Resolved
Resolved. Services all running correctly.
Monitoring
Monitioring fix
Identified
third party integration affecting service
Investigating
Email notifications were not sent as expected due to an incorrect technical configuration within the notification service. This prevented outbound email events from being processed successfully during the affected period.
The issue was identified, the configuration was corrected, and email delivery was restored. We are reviewing the surrounding deployment and configuration controls to reduce the risk of a similar issue recurring.