Resolved
Resolved
Identified
Engineering team identified significant peak in user requests. Technical solution being prepared.
Investigating
Users are reporting performance issues with the Ask tactico. AI feature when asking a question/generating a prompt. Feature is still working, but responses may be slower.